通达信厉害的boll布林指标公式

通达信厉害的boll布林指标公式

磁力线:(MA(CLOSE,30)+MA(CLOSE,72))/2,COLORGREEN;
多空线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
DRAWTEXT(CROSS(多空线,磁力线),多空线,’进场’),COLORGREEN,LINETHICK2;
DRAWTEXT(CROSS(磁力线,多空线),磁力线,’走人’),COLORRED,LINETHICK2;
DA:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,4))/4;
DB:=(EMA(C,10)+EMA(C,20)+EMA(C,40)+EMA(C,80))/4;
DRAWTEXT(CROSS(DA-DB,0),L*0.95,’★B’),COLORRED;
JH:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;
DRAWTEXT(CROSS(84,JH),H*1.02,’☆S’),COLORGREEN;

地心引力区1:磁力线*1.1,LINETHICK2,COLORRED;
地心引力区2:磁力线*0.9,LINETHICK2,COLORFF33FF;